Jump to content
Stake Community
Kate

Long time to load.

Featured Comment

Hello , 

I don't know whether this is happening to everyone out there byt is the forum loading slow for everyone ? I have tried clearing cache and cookies it still Is same and on PC it runs smooth but mobile it takes like 30 seconds or sometimes a minute to load. My internet speed is 20 Megabyte or Mbps and it can download things pretty quickly. Is there a solve on phone for this ? It's not laggy on the page but before it loads. 

Thanks

Share this post


Link to post
Share on other sites
10 hours ago, Kate said:

Hello , 

I don't know whether this is happening to everyone out there byt is the forum loading slow for everyone ? I have tried clearing cache and cookies it still Is same and on PC it runs smooth but mobile it takes like 30 seconds or sometimes a minute to load. My internet speed is 20 Megabyte or Mbps and it can download things pretty quickly. Is there a solve on phone for this ? It's not laggy on the page but before it loads. 

Thanks

Hello, I have never had a problem like that. I often open the forum via phone and it was fast enough to get in here. Here are my suggestion about to fix your phone

1. Try to clean your phone with antivirus/antimalware/anti-mining apps. Some unknown apps maybe installed in your phone and can cause your phone becoming laggy enough, because the unknown apps can be a malware, or a mining apps that installed without your acknowledgement.

2. Try using another web browser phone (ex : Opera, Mozzila, etc) . Some phone doesn't work well with a new update on the web browser, try to change one and if you see the different of the speed, you need to reinstall the latest version that you used before the update.

3. Your phone specification. People may not understand this, but it was a hard impact for now if you still using a 6 years old device for these days. You may buy a new phone if your phone was lagging in all aspects.

4. [Not Recommended] Use "Reset Factory" Feature. Reset Factory was a feature that reset your phone to a new factory phone (back to all before you install many apps at your phone). By using this, you will lose your data, apps, your accounts. Make sure when you are going to do this, you need to backup your files to your computer.

If you still experience a same lag after trying these suggestion, you can send us a report before you get these slow performance while opening forum.

Thank you and I hope you can fix that.

 

Share this post


Link to post
Share on other sites

Hah, man, It's strange, I leave far away from this site and it works nice for me, opening with 0.5 - 1 sec and fast surfing. Try to clean apps which use your internet or use vpn it can help rly. I don't think it site's problems, I think it your client problems, man 🤔

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×