Jump to content

Bug on Plinko in this Stake v2?


paito

Featured Comment

I just played mines game with autobetting system and set increase on lose few percent. 

Then I moved to plinko games, played with autobetting as well, surprisingly my bet is increased on after every bet while in fact there is no features to increase bet on plinko. I'm using mobile browser (chrome on android). 

Lucky me I did notice it earlier, as I could lose more than what I planned from the autobetting. Because I know it should be fixed bet only (not increase on losing bet)

Anyone noticed the same thing? Or experienced the same thing? 

@Steve @Edward or anyone from stake, would you mind to check this? 

Thanks in advance. 

Image attached just for example of the case. 

Screenshot_20190226-090754_Chrome.jpg

Link to post
Share on other sites

I've definitely noticed this except in a different scenario. I realized the base bet I set carried over to each game whereas before it reset to 0 when I switch games. I've never played Plinko seriously since losing so much before but it wouldn't surprise me in the least if the increase on win/loss % carries over as well.

/req move to bugs section

Link to post
Share on other sites
  • Moderator
7 minutes ago, paito said:

I just played mines game with autobetting system and set increase on lose few percent. 

Yes, I already report this bug before. They are planning to fix it soon as possible, also I almost make my balance getting robbed by plinko before because of this. 

The only way for now, remove the increase on lose at last game you played or refresh the page.

Link to post
Share on other sites

huh? how do you have two games running auto at the same time?., unless you have multiple windows with each game rolling.. which is really not meant to be used like that.. your balance being used up by two auto rolling games.. thats just asking for something to go wrong, which in fact is what happened.. *shrugs*.. still sucks though but ya.. perhaps try sticking to one game at a time to avoid this? xD..

Link to post
Share on other sites
1 minute ago, KiXxnTRiXx said:

huh? how do you have two games running auto at the same time?., unless you have multiple windows with each game rolling.. which is really not meant to be used like that.. your balance being used up by two auto rolling games.. thats just asking for something to go wrong, which in fact is what happened.. *shrugs*.. still sucks though but ya.. perhaps try sticking to one game at a time to avoid this? xD..

Nope I did not play two games at the same time. Played 1 game only in 1 browser tab, as I said " I moved" means I stopped playing mines to play plinko. 

The problem is, the autobetting strategy that I used in mines game applies to the plinko while it is impossible to do martingale in plinko with auto betting. 

Just now, eldrindcm said:

Thanks for reporting, @paito. As Flansca stated, it has been reported and will be fixed as soon as possible. For now...

 

It has been reported before, but unfortunately there is no warning that there is a bug unless I missed it. 

Not trying to blame anyone, but I hope it wont happen again in the future. 

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.

×
×
  • Create New...