Jump to content
Stake Forum

Featured Comment

I've already noticed that the chat is working again like it should be (so far I saw), before there were some issues I've reported about in the past.
At first, I don't use Firefox that often anymore, but I noticed some little issues.
At first when i opened live stats, it showed up on the left corner of my screen and couldn't move it, restarting the browser didn't help, I had to close live stats and resize the screen and open live stats again before it came up correctly. https://imgur.com/a/MvngzAA

At the homepage on Firefox the graphics of mines look very bad, also the diamod at diamond poker. https://imgur.com/a/TPDjtem

Something else, maybe the most annoying thing, when you open a game the bet amount says '0', not '0,00000000', but that isn't really the problem, but when you wanna fill in a bet amount at the '0' it disappears again, so it still says '0'. You have to click on one of the arrows next to it to get '0,00000000' or '0,00000001' and from that moment you can change to the bet amount you want to play with. https://imgur.com/a/oJxnLcH

Share this post


Link to post
Share on other sites

Hey @Bojana, the computer where I play on Mozilla (not that often) runs on Windows 8 and has the latest version of Firefox, but because I thought it maybe came due Windows 8, I also tried on Windows 10 (the computer I'm on most of the times, but I do use Opera on there) with the latest version of Firefox and it did result in the same :) 

Share this post


Link to post
Share on other sites
On 4/29/2019 at 1:56 PM, ZangerRinus said:

I've already noticed that the chat is working again like it should be (so far I saw), before there were some issues I've reported about in the past.
At first, I don't use Firefox that often anymore, but I noticed some little issues.
At first when i opened live stats, it showed up on the left corner of my screen and couldn't move it, restarting the browser didn't help, I had to close live stats and resize the screen and open live stats again before it came up correctly. https://imgur.com/a/MvngzAA

At the homepage on Firefox the graphics of mines look very bad, also the diamod at diamond poker. https://imgur.com/a/TPDjtem

Something else, maybe the most annoying thing, when you open a game the bet amount says '0', not '0,00000000', but that isn't really the problem, but when you wanna fill in a bet amount at the '0' it disappears again, so it still says '0'. You have to click on one of the arrows next to it to get '0,00000000' or '0,00000001' and from that moment you can change to the bet amount you want to play with. https://imgur.com/a/oJxnLcH

yerrr. chrome and firefox bugs out alot.. unfortunate since most players uses those browers.. xD

Share this post


Link to post
Share on other sites
17 hours ago, ZangerRinus said:

Hey @Bojana, the computer where I play on Mozilla (not that often) runs on Windows 8 and has the latest version of Firefox, but because I thought it maybe came due Windows 8, I also tried on Windows 10 (the computer I'm on most of the times, but I do use Opera on there) with the latest version of Firefox and it did result in the same :) 

Thanks for testing it 😉 I will do the same and keep you posted, either of the solution or of reporting it to the devs for a fix, which is a more likely to happen in this case 👍🏻

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×